Additonal masqurade in nat

Good evaning. Today i noticed my internet is down and i cheked my nat, caus it is always red if it is down. but it was not red, there is an extra masqurade that zima is adding. i disabled it but it re-enable after 1 min. i moved it down but zima is moving it back to the top. what is happening?

Thanks for your feedback!

In pools
did you check if NAT is checked?

If it is checked, it propagates the NAT settings to the mikrotik. The sync happens every minute so it would be an expected behaviour.

So just see the section IP pools and uncheck the NAT box, it fixes it.

Let us know how it goes and if you have any other questions or concerns.


That is strange i have no nat selected in IP POOL but it is appearing on my fire wall Nat. this is now recintly that this is happening, is there an update that was released?

The screenshots that you shared are totally normal.

NAT is not selected in zima IP pool so it will not set NAT in Mikrotik.

As for the second one that you are seeing on Mikrotik, yes it is created and maintained by zima but it does not have an effect on your configuration because the “zima-nat” is empty.

Yes this was part of the new release. It is backwards compatible for most setups. It has been heavily tested to avoid any disruptions.

Based on those details, I could confirm that your disconnection is not related to zima recent release.

Have you managed to solve the disconnection problem on your router? what was it from?

Feel free to share any further feedback or questions. Happy to assist :wave::man_technologist:

Yes my connection was fixed after i noticed it was disconeted befor. All i do is reboot. then all was working again.

1 Like

I did not seen NAT Check Box in my page, why?

Hello there,

The NAT checkbox is in Router Edit page > IP Pools tab.


Check your Firewall > Address Lists on the router:

When NAT is enabled:

When NAT is disabled

About the Firewall NAT rule:

This rule is used with zima-nat address list and is always synchronized.
If the address list doesn’t exist, this rule has no effect.

Verify the rule behaviour with bytes and packet counters:

Hope this helps!