Zima keeps changing server profile

Over the last day or so we have had mutiple disconnects and some users cannot reconnect unless I untick “One session per host”

However every so ofter Aima syncs with the router and renables it. Any idea tos top this from happening

strong text

Hello Killian,

Are you using the same PPPoE account for multiple users?

Don’t really understand the question.
One user.
Two routers setup on Zima
200 subs

(I work with Killian)

Every device has a different PPOE username and password.
Both routers are on the same network segment.

Assuming each client has a unique PPPoE account, please reset the MAC address for the users that are causing problems:

  • Login to your Zima account
  • Select the users that are causing problems.
  • Edit
  • Show advanced settings
  • Reset MAC

Thats not the problem the problem is that Zima Cloud keeps logging into the router and changing the setting on the PPPOE server and only allows “One Session per host” resulting in the connections being terminated, see log excerp below.

This was not always the case as I just uploaded a previous backup onto my test router here and the “One Session per host option” is unticked, so I believe this to be an issue with the Zima Cloud

Has there been any changes made to the cloud service in the past few days that would cause this ?

Yes, One Session Per Host must be enabled for the accounting and quota management to work properly. If it’s disabled, there will be duplicate queues for the same user, resulting in incorrect calculations of bandwidth and quota usage. Here’s a screenshot of what shouldn’t happen:

Therefore, you should make sure that your clients are connecting using only one device. If the connection fails, try resetting the MAC.

1 Like

Hi Killian,
Working fine for me, with ticked one session per host.
I suspect your mikrotik is not clearing session and queue after pppoe session is terminated.

Try a reboot and updated ROS 6.40.1

Yes that’s the issue, possible to reduce the timeout to 10s rather than 60s or will the cloud service rewrite that also ?

Default timeout on pppoe server is 10s

Keep alive timeout : 10

Is your 60 ??

That might be the problem

Will change and report back.

No joy with the 10s timeout. It’s just killing us as the cloud enabled the one session per option again

@Killian can you permit remote read-only access to mikrotik, I suspect mikrotik config here and not zima.

@hssindigo, I believe that it is a wireless network issue and that there is some packet loss to the outer nodes of the network resulting in the timeouts. I think that the propper fix will be to route the network with a few routers but unticvking the box to allow mutiple users will suffice for now.