Mikrotik v6.45.1 backward compatibility issue


#1

Mikrotik released version Mikrotik v6.45.1 on 2019-Jun-27 10:23

In this update the backwards compatibility with old version passwords have been removed.

As a result upgrading to v6.45.1 will cause the API to stop authenticating.

We’re currently adjusting API authentication to cope with the recent Mikrotik change and will announce shortly.

Meanwhile, the API issue can be simply fixed by downgrading to any previous version.


#2

Update:
We have fixed the compatibility issue with Mikrotik v6.45.1 on 2019-Jul-02 04:00PM

There’s no need to downgrade to any previous versions, Zima works just fine with any RouterOS version v6.14 and up.